Reply
Trusted Contributor

Re: Exhaust Deviation Alarm

Hi Immanuel,

 

no problem, that the function of this forum.

 

best regards

 

patrick

Contributor

Re: Exhaust Deviation Alarm

Hello Sir,

 

 

Thanks for your information sir,and now the Engine is running for 4 days and was very good. Thanks for your help and everything went well from cylinder 1 to 16 at the moment.Have a nice day and until next time.

 

 

 

Best regards,

Immanuel

Trusted Contributor

Re: Exhaust Deviation Alarm

Hi Immanuel,

 

the scanner is not protected by password.

 

if you go to setpoints and then scroll down you will find the TI/TO function.

there you are able to adjust the setpoint, if you adjust the value all the way down to zero it might deactivate.

 

but as long as the unit doenst say cyl 1 to 16 high or dev you should be fine.

Contributor

Re: Exhaust Deviation Alarm

Hello Patrick,

 

Hi there,yes,im confused since im new to this vessel. Its strange for me that this alarm went to ALARM:HI 1. Any idea how to reset this to the pyrometer module?my boss is worried here,but i dont think it will affect the engine as you said that this is not connected.

So,thanks patrick. You are right,the other CAT engine has its TO 1L TCOPEN...and TO 1R TCOPEN,but it has no ALARM:HI 1

 

best regards,

Immanuel

Trusted Contributor

Re: Exhaust Deviation Alarm

Dear Immanuel,

 

i guess that you mean the round pyrometer module.

 

This means: Turbo Outlet Left and Right bank thermo couple open.

 

probably because they are not connected.

 

the funny bit is that you cant turn them off.

 

patrick

Highlighted
Contributor
Accepted Solution

Exhaust Deviation Alarm

Hello sirs,

I have encountered a problem with CAT engine 3516B, it shows alarm TO 1L TCOPEN, ALARM:HI 1, and also 1R TCOPEN, ALARM:HI 1. Can anyone give any advice if whats wrong with it?i have tried cleaning the Turbo charger boost pressure sensors and renewed the Right Exhaust Temp. sensor because it was broken. I have resetted the small panel,near the monitor in local panel,but still the alarm is still coming,and will request to reduce the load,without any alarm in the monitor. 

 

Is there any calibrations to be done when changing new exhaust gas temperature? I also connect the E.T computer and I cannot see any active diagnostic codes,or alarm. Pleas help me with this,Thanks in advance for your help.

 

Best regards,

Immanuel