Reply
Visitor

Re: J1939 and J1587 Communication loss combined with other issues, Please Help.

Harry when you will get this solution,please advise me how you done it,or send me email on...gladenjohnson@yahoo.com, I will appriciate.

Regards

New member

Re: J1939 and J1587 Communication loss combined with other issues, Please Help.

What were you able to find out about this? I have same codes. Thanks

New member

Re: J1939 and J1587 Communication loss combined with other issues, Please Help.

I too have the same problem please advise what did you find. 

New member

J1939 and J1587 Communication loss combined with other issues, Please Help.

Hi guys hopefully someone will be able to provide me with a solution for my problems.

 

Following the shut off of the panel and batteries on the port main engine to replace the secondary fuel filters, upon turning back on, the following errors appear on the display panel.

-J1939 DATA Communications Loss

-J1587 (ATA) DATA Communications Loss

-Also the Overspeed shutdown light is lit (As shown in attached picture)

 

Even if the panel is switched off again and battery switch off the errors re-appear when switching back on.

 

When comparing to the Stbd main engine panel I also noticed the following differences.

-There are 4 less relays lit up inside on the port panel. (Pictures attached show this)

-The Secondary ECM ready light is not lit up on the port but is on the starboard

-There is not battery voltage reading on the display panel.

 

IMG_1520.JPGIMG_1521.JPGIMG_1522.JPG