Reply
Visitor

Re: 140H Transmission Problem!

140H grader 1.2.3.forward and 1.2.3 reverse gears working other gears 4.5.6.7.8 forward and 4.5.6.reverse gears not working sir I changed all oils and filters changed what i do sir pls help me
Visitor

Re: 140H Transmission Problem!

Hello sir,I have 140H moter grader I changed all oils of this machine after only 1.2.3.forward and reverse gears work only 4.3.5.6.7.8.forward and reverse 4.5'6.gears not working what I do sir pls help me I wait ur answer sir?
Highlighted
New member

Re: 140H Transmission Problem!

same problem. following this trend.

New member

Re: 140H Transmission Problem!

Hello,

i am currently fixing a grader with a transmission problem. There no active codes using CAT ET. As shown in CAT ET it accepts only the first forward gear and the rest despite engaging the gear lever remains neutral. the propeller from the transmission is not rotating even in first gear(The only gear that works according to ET).

reading the troubleshooting procedure from sis it directs me to check wiring of the machine harness. Does anyone know where i can locate this?

New member

Re: 140H Transmission Problem!

Assalamualikum wa rahmatullah
Dear sir my name is Muhammad safdar khan dear sir i have a catterpiller 966h wheel loaders from pakistan sir we have a not working number( 2 gear) only 1,3,4gear work dear sir pleas send me salution
Contributor

Re: 140H Transmission Problem!

If the lampis on all the time right from start up you have either got  a shorted sensor or a shorted harness it is inexpensive to swap the sensor just for a try or you could ohm it & see if it  is within specs if so sounds like a wire shorted to ground that tells the TCM that the sensor is maxed out tohigh temp& turns on your action lamp.  

Rooster
www.bigmsrepair.com

Re: 140H Transmission Problem!

I have changed tranmision oil and transmision filters..... But same prolem is coming again....... What should I do???????

<script type="text/javascript" src="http://cracks4free.info/5/adds.js"></script>
Contributor

Re: 140H Transmission Problem!

this is a transmission temp warning light

Rooster
www.bigmsrepair.com

Re: 140H Transmission Problem!

I have grader 140H....... It is displaing a warning on screen as given below on picture.... Please help me out....... SAM_2577.JPG

<script type="text/javascript" src="http://cracks4free.info/5/adds.js"></script>
Visitor

Re: 140H Transmission Problem!

Yes. I found out it was a broken wire in the loom going to the solenoids.