Reply
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Your machine have one sw to lock the hyd lock function you check that sw is on or off position?

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

At the picture the item number one is the coupling.

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

20180406_115315.jpg

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Ok, you mention when you put down the arm rest, and push the park brake the litghs turned off ok.

For check the pressure at the hyd pump you need a pressure gage, but this look like the coupling is broken.
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Cheeta, I apologize if I seem repetitive, but I see none, ZERO, oil leaking... I am still inclined to believe there is some interconnect failure behind this problem. My original post mentions no evidence of a leak yet the controls are non operable, as is the drive function.

I was looking for the best, detailed, method of diagnostic testing to narrow the problem somewhat to expose the particular fault. I will check the seat belt switch to be certain that has not changed, since I have not tested it as of yet, I will also lift the cab and inspect the wiring and will confirm the pump is not leaking, once the rain stops out here.

Until then I'm interested in testing diagnostics, including interlock switches, or wire harness shorts, etc. that might have failed, or internal pump failure that might not be visiblebeneath the cab. Like I mentioned tho, the cab has not been raised to inspect further just yet.

 

Once it drys out in a couple days I'll report back with findings, and of course, my appreciation for your assistance.

 

Mitch

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

 
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

If you see oil around maybe need remove the bolt in front of cab to raise it, under the cab you have a plug with two wire put a jumper and can start the engine and try found the oil leak.

The coupling only can see when you remove the hyd pump, look the engine behin it's have a cover need to be remove and the coupling are together with the flywheel.
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Thank you for the reply Cheeta, I need to ask you - Is this plastic coupler that you refer too a fluid connection, or an electrical connector? Reason being we looked around under/ over every area for signs of hydaulic fluid leaking and the tank level is good, and we went back to the job site and retieved the CAT using a good sized Kubota excavator and saw no signs of fluid anywhere on the ground around the area the Cat was sitting (and it was also on a slope) so my guess is that if there was a fluid leak it would have found it's way out of the chassis. While I've been searching I read someone's post about the seat belt switch, and that it can change, (if a jumper or shorting plug falls out of a connector somewhere could cause this kind of problem and sincwe this has always worked without the seatbelt on I wonder about that and will go try it again with the seat belt on and connected just to eliminate that, otherwise I guess I'm nowhere still...

 

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Hello,

 

You say the parking brake litgh is off when press the sw, and arm rest litgh off ok.

Engine run but any hyd work this look like broken the plastic coupling at hyd pump you need a pressure gage to check the parking brake pressure around 400psi if have 0psi, need to be check remove the hyd pump to see this plastic coupling on the engine flywheel.

Highlighted
Contributor

247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Greetings, new member here w/ a shout out for troubleshooting help, I was helping a friend out and working with the 247 All was fine and I had been in it for a few hours when it literally went dead stick - motor running fine, oil level in pump fine but no drive and no loader control ended the day badly.  Now the machine is stuck on the job site and trailering looks difficult.

 

I have searched the web but find little about the 247 other then a few references to the "park switch" and the safety (seat) bar.

Can anyone help with details on troubleshooting?

Some other details. "Park"  indicator appears fine, pressing rocker switch does toggle light off, seat bar seams to work also. Open cab, approx production built in or around 2003 I think. 

 

Thank you for any assistance in advance!

Mitch

Northern CA