Reply
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

 
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

If you see oil around maybe need remove the bolt in front of cab to raise it, under the cab you have a plug with two wire put a jumper and can start the engine and try found the oil leak.

The coupling only can see when you remove the hyd pump, look the engine behin it's have a cover need to be remove and the coupling are together with the flywheel.
Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Thank you for the reply Cheeta, I need to ask you - Is this plastic coupler that you refer too a fluid connection, or an electrical connector? Reason being we looked around under/ over every area for signs of hydaulic fluid leaking and the tank level is good, and we went back to the job site and retieved the CAT using a good sized Kubota excavator and saw no signs of fluid anywhere on the ground around the area the Cat was sitting (and it was also on a slope) so my guess is that if there was a fluid leak it would have found it's way out of the chassis. While I've been searching I read someone's post about the seat belt switch, and that it can change, (if a jumper or shorting plug falls out of a connector somewhere could cause this kind of problem and sincwe this has always worked without the seatbelt on I wonder about that and will go try it again with the seat belt on and connected just to eliminate that, otherwise I guess I'm nowhere still...

 

Contributor

Re: 247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Hello,

 

You say the parking brake litgh is off when press the sw, and arm rest litgh off ok.

Engine run but any hyd work this look like broken the plastic coupling at hyd pump you need a pressure gage to check the parking brake pressure around 400psi if have 0psi, need to be check remove the hyd pump to see this plastic coupling on the engine flywheel.

Highlighted
Contributor

247 Track loader, stuck on job site, motor runs but both controls non-op, need help...

Greetings, new member here w/ a shout out for troubleshooting help, I was helping a friend out and working with the 247 All was fine and I had been in it for a few hours when it literally went dead stick - motor running fine, oil level in pump fine but no drive and no loader control ended the day badly.  Now the machine is stuck on the job site and trailering looks difficult.

 

I have searched the web but find little about the 247 other then a few references to the "park switch" and the safety (seat) bar.

Can anyone help with details on troubleshooting?

Some other details. "Park"  indicator appears fine, pressing rocker switch does toggle light off, seat bar seams to work also. Open cab, approx production built in or around 2003 I think. 

 

Thank you for any assistance in advance!

Mitch

Northern CA