New member

Re: Cat 246 skidsteer auxiliary hydraulics problem

I am having exactly the same problem.  Frustrating.


New member

Cat 246 skidsteer auxiliary hydraulics problem

Hey everybody! Thanks for checking out my post! I have a cat 246 skidsteer. I've had it for about 5 years and never hooked up any attachment that required the auxiliary hydraulics. Two days ago I bought a grapple root rake to clean up brush and when I tried to use the hydraulics it did nothing.. I tried a lot of things and got basically nowhere. I tilted the cab and checked for power going to several wires. I have power going to the auxiliary buttons on the joy stick and I have power leaving the joy stick and the buttons work. After that the wires go into a big wiring harness and it's difficult to see where the wires go. Anyways, the solinoids are not getting power. I also checked fuses and all those were good. If anyone could give any information that may help me at all I would be incredibly appreciative. I looked for a wiring harness but couldn't find one. Thank you so much for reading my post, I truly appreciate your time and any help that you may give!